Computer Tips -Tech Info



« | »

Microsoft Internet Explorer patches for unsupported OS versions (Windows 98 and ME)

For starters, if you’re using Windows 98 or ME still in a production system, you REALLY need to be looking at migration options and you should realize that the architecture of those systems is NOT conducive to a good secure platform. No XP isn’t perfect, but it is an improvement in many areas. That much said, if you don’t have too many choices and are wondering how you can protect the old system against the recent Windows Internet Explorer vulnerabilities…. here you go. The zero-day emergency response team has released a version of the VML vulnerability patch for older versions of Windows. So, if you REALLY need to patch an old windows 98 or ME install, you can give that a try. (No guarantees.)


If you’re interested in references for this patch…. here’s a news.com.com article on the patch for older Windows versions. And an infoworld article quoting Microsoft that this gives a “false sense of security”.

Related Posts

Blog Traffic Exchange Related Posts Blog Traffic Exchange Related Websites
www.pdf24.org    Send article as PDF   

Posted by on October 1, 2006.

Tags: , , , , ,

Categories: Computers, Security, Windows Software, Windows Tech Support

« | »




Recent Posts


Pages



Switch to our desktop site