Global översättare som arbetar inte efter WordPress 2.7 Uppdatera



Jag har precis uppdaterat min WordPress installera på 2 anläggningar upp till den nya versionen 2.7 som nu är två dagar gammal eller så. Jag tog snabbt en titt på de platser och såg att den globala översättaren plugin inte fungerar. (Det ger 404 fel, eller…. “Ingenting hittades för es” till exempel.) Efter en snabb titt på FAQ, Jag navigerat bara sidan Inställningar för plugin och bläddras att uppdatera alternativ (utan att egentligen göra några andra förändringar) och allt är tillbaka till det normala.

Jag förväntar mig att rippel den nya versionen av wordpress runt till mina andra sidor under nästa vecka eller två. Just nu finns det inte ett akut behov av att uppgradera (2.7 är en ny funktion utsläpp, inte nödvändigtvis säkerhetsuppdatering.)

Related Posts

Blog Traffic Exchange Related Posts
  • Wordpress uppdatering 2.0.2 Jag hade gjort en uppdatering tidigare i kväll till en "systersajt" här .... den onlineradiotv.com platsen hade börjat som en wordpress 2.0 plats och jag trodde att det sannolikt skulle vara lättast att uppgradera till 2.0.2 vilket är en säkerhet uppgradering och därför hög prioritet, men jag är bara nu ......
  • Ubuntu 6.06 LTS frisättning Förmodligen den största nyheten hittills i dag, åtminstone i linux kretsar är den officiella utgåvan av Dapper Drake .... Ubuntu 6.06 LTS (Long Term Support) (och Kubuntu och Edubuntu allt ...). Jag har spelat med en installation baserad på Release Candidate (och nu uppgraderas till och med inkludera KDE 3.5.3...........
  • Mandriva Kiosk För en tid tillbaka hade jag sett en snabb referens till Mandriva Kiosk som några nya Mandriva version av "Klicka och Kör" förvaringsplats för Linspire. Jag fick äntligen en chans att ge det ett försök med uppgraderingen av KDE för att 3.5.2 (Mandriva 2006 hade levererats med 3.4.x serien ......
Blog Traffic Exchange Relaterade webbplatser
  • Dessa Wordpress Plugins Kan hjälpa Wordpress Plugins Du kan behöva Image av Teddy rised-via Flickr har jag fått många olika tidpunkter från nya bloggare det plugins som de bör använda. Jag tror att en stor del av det handlar om personlig taste. Det finns vissa väsentliga många av dem är bara add-on plugins ......
  • Relaterade webbplatser Välkommen till makten av relevant kaos. Relaterade webbplatser plugin är den senaste att komma från labb av bloggen Traffic Exchange. Relaterade plugin har byggts av en bloggare till förmån för andra bloggare överallt. Det finns ingen reklam finns på Medlemsbloggar - Endast ......
  • Wordpress 3.0.2 - Automatisk uppdatering Fel Löst Wordpress 3.0.2 - Dra inte ditt hår ändå Bild i Debs (^ En â € A ¿³)â ™ ª via Flickr Om du har använt Wordpress under en längre tid vet att de ständigt uppdaterar sin tallrik formen. Även om det är försäkrar mig om att WordPress alltid förbättra det kan också ......
en.pdf24.org    Skicka artikel som PDF   

Liknande inlägg


Se vad som hände denna dag i historien från antingen BBC Wikipedia
Sök:
Sökord:
Amazon Logo

One Response to “Global översättare som arbetar inte efter WordPress 2.7 Uppdatera”

  1. Inlägg om Wordpress 2.7 i december 13, 2008 | Den Lessnau Lounge Säger:


    [...] kommer att ta lite tid att vänja sig. Min instrumentpanel har helt ny design. I helgen Global översättare som arbetar inte efter WordPress 2.7 Uppdatera – averyjparker.com 12/13/2008 Jag har precis uppdaterat min WordPress Installera på 2 anläggningar upp till den nya [...]


Växla till vår mobila webbplats