Computer Tips -Tech Info



« | »

ICQ client and toolbar vulnerabilities

Sans brings this from AOL, advising of vulnerabilities in the ICQ client and the ICQ toolbar for IE. The latest version of ICQ client is 5.1 and is claimed to not be vulnerable. (Toolbar version 1.3 is said to be vulnerable as well. No more recent version of that is available – you might consider disabling the toolbar.)

Related Posts

Blog Traffic Exchange Related Posts Blog Traffic Exchange Related Websites
www.pdf24.org    Send article as PDF   

Posted by on September 8, 2006.

Tags: , ,

Categories: Computers, Security, Security-Vulnerabilities, Windows Software, Windows Tech Support

« | »




Recent Posts


Pages



Switch to our desktop site