Computer Tips -Tech Info



« | »

F-Secure patches security vulnerabilities

I’ve seen several reports on F-Secure’s security bulletin about a code execution vulnerability. The announcement on the f-secure blog mentions that it affects several versions of their products on Windows and Linux.


They’re not currently aware of any attacks, but suggest patching pre-emptively. They also give a thanks to the person that reported the bug to them. (For some reason, that seems rare.) Their auto-update service should pull in the updates, but you might check to be sure.

Their advisory is here.

Related Posts

Blog Traffic Exchange Related Posts Blog Traffic Exchange Related Websites
www.pdf24.org    Send article as PDF   

Posted by on January 19, 2006.

Tags: , ,

Categories: Computers, Security

« | »




Recent Posts


Pages



Switch to our desktop site