Computer Tips -Tech Info



« | »

Codeweavers fixes WMF vulnerability in Crossover Office

There has been a bugfix release to Crossover Office, released by Codeweavers. Crossover Office is an offshoot of the Wine project, which is a windows compatibility suite for Linux, to allow Windows applications to run under modern Linux operating systems. It was found recently that wine suffered from the WMF vulnerability just the same as Windows. The new release is 5.0.1, notes on what has changed can be found here.


The announcement can be found in the mailing list here. Good to see that patch included in the main commercial version of wine. They suggest not to hurry in updating, given that there is, technically a security fix, it might not be a bad idea to make it a higher priority update though.

Related Posts

Blog Traffic Exchange Related Posts Blog Traffic Exchange Related Websites
www.pdf24.org    Send article as PDF   

Posted by on January 10, 2006.

Tags: , , , ,

Categories: Computers, Linux, Linux, Security, Software, Tech Support

« | »




Recent Posts


Pages



Switch to our desktop site